Friday, August 01, 2008

Internet Explorer + Sitemeter= Error

If you've been experiencing some problems with pageloads at certain favorite haunts, the reason is many blogs' use of Sitemeter, which is currently having some compatability issues with IE7.

All the more reason to ditch it in favor of other browsers. I agree with this commenter:
On my soap box here. It amazes me that people still use Internet Explorer and Outlook, with the continual threat of viruses getting onto their computers via email and websites. Mozilla offers open source programs for Internet browsing and email. These are free, easy to use, versatile, and virtually invulnerable to viruses and other problems. AND, no problems with site meter! Visit mozilla.org to learn more about Firefox and Thunderbird.

Labels:

5 Comments:

Blogger Dee said...

Thanks for posting this. I'm speaking at a Republican club this month and when the President of the club tried to check out my blog he was having problems.

I told him Internet Explorer might be the problem, but now I'm sure it is.

Saturday, August 02, 2008 12:02:00 AM  
Blogger Rivka said...

Wordsmith,
I too had the same problem, thanks for the info!

Saturday, August 02, 2008 4:33:00 AM  
Anonymous Anonymous said...

The ultimate fix, sitemeter.com is the problem. If you go into your internet explorer security settings and add the following to restricted sites then the page loads.
http://*.sitemeter.com

Saturday, August 02, 2008 5:47:00 AM  
Blogger Mike's America said...

I was trying to find out what browser setup you had but your latest page visit to the home planet didn't come up in my statcounter. I may have to go back to sitemeter after all.

Saturday, August 02, 2008 8:15:00 PM  
Blogger The WordSmith from Nantucket said...

Hah! Right now, I'm using IE. Ever since I got my comp back, I've had trouble with both IE and Firefox. I think it has to do with a flash plug-in. In order for me to use Firefox, I have to restart my computer as, currently, it says Firefox is running....but it's not!

I'm too lazy right now to restart.

Anyway, it sounds like Sitemeter has fixed its problem.

Saturday, August 02, 2008 8:18:00 PM  

Post a Comment

Links to this post:

Create a Link

<< Home


Day By Day© by Chris Muir.

© Copyright, Sparks from the Anvil, All Rights Reserved